Blog

Megérkezett a Joomla tartalomkezelő rendszer következő frissítése, melybe több mint 300 fejlesztés került bele és a 3.8-as verziószámot kapta.

Bővebben...

A Joomla legutóbbi kiadása, a Joomla 3.5 nagyon sok újdonságot tartalmaz, de a legnagyobb változás az volt, amit egy átlagos felhasználó nem vesz észre azonnal: a CMS végre támogatja a PHP7-et! De mit jelent ez a Joomla felhasználóknak?

Bővebben...

Hamarosan megérkezik a legnépszerűbb tartalomkezelő, a Joomla 3.7-es frissítése, amely rengeteg, 700-nál is több fejlesztést fog tartalmazni és 40 új funkció is kerül majd bele!

Bővebben...

Múlt héten megjelent a Joomla 3.5.1 változata, mely jópár fontos hibajavítást tartalmaz a 3.5-höz (illetve a korábbi 3.4.8-as) verzióhoz képest. Biztos vagyok benne, hogy azóta sokan frissítettek az új változatra, vagy mostanában tervezik a frissítést. Akik azonban Joomla 3.5.1-et és VirtueMart 3.x verziót futtatnak, egy furcsa hibát tapasztalhatnak a frissítés után: a rendelés visszaigazoló oldal váratlan hibajelzést ad. Amíg nem érkezik VirtueMart-tól frissítés, ez a probléma néhány programsor módosításával kijavítható.

Bővebben...

Tegnap jelent meg a Joomla 3.6.3 hibajavító frissítés, azonban a frissítőcsomag telepítése után többen azt tapasztalhatták, hogy a Modulkezelőben az egyes modulokat nem lehet szerkeszteni. Szerencsére nincs szó arról, hogy hiba csúszott volna a frissítési csomagba: a modul szerkesztő problémája könnyen orvosolható.

Bővebben...

A Joomla URL címek alapértelmezetten a menükezelőből kapnak keresőbarát neveket. Ha egy cikkhez nincs társított menü, az URL-je elé bekerül az elem azonosítója, ami egy szám. Ez bizonyos esetekben zavaró lehet, minden egyes cikkhez pedig felesleges menüpontokat létrehozni csak azért, hogy a címből eltüntethessük ezeket a számokat. Ebből a cikkből megtudhatod, hogy távolítsd el ezt az elem azonosítót az URL-ekből külső kiegészítő nélkül, a Joomla alapmodul módosításával.

Bővebben...

Ma megjelent a Joomla 3.6.1 frissítés, mely több biztonsági hiba javítását tartalmazza. Fontos azonban, hogy ha a szervereteken PHP 5.3.x szoftverkörnyezet fut, ne frissítsétek a tartalomkezelőt, mert előfordulhat, hogy a frissítést követően az adminisztrációs felületbe nem tudtok majd belépni.

Bővebben...